Benvenuto!

Registrati per poter accedere a tutte le funzioni del forum. Una volta iscritto ed effettuato il login, potrai aprire nuove discussioni, rispondere a discussioni già create, inserire aggiornamenti di status, seguire amici, inviare messaggi privati e molto altro ancora.

Chiudi
RPG Italia è sbarcata su LiberaPay!

Ospite, se vuoi sostenerci donando anche 1€ al mese, questa è l'occasione giusta! RPG Italia non ha pubblicità e l'unica fonte di finanziamento deriva dalle donazioni.
Siate generosi!

Per aderire, diventa un donatore su LiberaPay! È una piattaforma italiana che consente grande flessibilità di pagamento!

Traduzione italiana Morrowind Overhaul S&G

Discussione in 'Morrowind' iniziata da mighè89, 4 Febbraio 2012.

Condividi questa Pagina

  1. nadiateo

    nadiateo Supporter

    Messaggi:
    690
    Mi piace:
    133
    Nell'ultimo passaggio, mi chiede la risoluzione dello schermo, la cartella dove salvare gli screenshot, tutto ok, poi  si blocca durante il Distant land setup wizard, mouse e tastiera sono diabilitati come nelle sezioni precedenti, ma il tempo passa e la procedura non si chiude.

    Leggo sotto run mge:
    Reading mge options ok
    Writing mge options into ini ok
    Configuring mge gui... please wait
     
  2. Cunny93

    Cunny93 Livello 1

    Messaggi:
    1.364
    Mi piace:
    522
    è un passaggio che richiede tempo, in teoria se abiliti il "distant land" ci dovrebbero essere 4 passaggi con una barra verde di caricamento...

    Sei sicuro che si blocchi proprio ? Quanto tempo hai aspettato ?
     
  3. nadiateo

    nadiateo Supporter

    Messaggi:
    690
    Mi piace:
    133
    Non viene proprio fuori nessuna barra verde, ho aspettato ieri tutta la notte (l'ho mollato acceso e sono andata  a dormire) ;)

    oggi ho riprovato e l'ho guardato fermo per almeno un'ora

    la cosa strana è che spunta la prima delle due cose come se l'avesse fatta e si ferma sul passaggio "configuring mge gui... " che penso sia una guida.. mah...

    non so più cosa provare  :angry:
     
  4. Cunny93

    Cunny93 Livello 1

    Messaggi:
    1.364
    Mi piace:
    522
    Prova a disattivare il distant land e dimmi se ti completa il passaggio 
     
  5. nadiateo

    nadiateo Supporter

    Messaggi:
    690
    Mi piace:
    133
    Scusa ma sono proprio imbranata con queste cose, come faccio a disattivare distant land?

    ho scelto di mettere le impostazioni manualmente e credo di esserci riuscita, infatti... ha finito

    /monthly_01_2014/post-12497-0-79630500-1389979467_thumb.jpg

    E adesso? lo uso così?
     

    File allegati:

    Ultima modifica da parte di un moderatore: 17 Gennaio 2014
  6. Cunny93

    Cunny93 Livello 1

    Messaggi:
    1.364
    Mi piace:
    522
    Allora è andato a buon fine, dimmi poi se in game hai problemi di lag :)
     
    A nadiateo piace questo elemento.
  7. nadiateo

    nadiateo Supporter

    Messaggi:
    690
    Mi piace:
    133
    il gioco si avvia ma mi dice di controllare un errore, apro il file log che mi dice:

    << CreateD3DWrapper
    >> D3D Proxy CreateDevice
    -- D3D Proxy Factory OK
    << D3D Proxy CreateDevice
    >> HUD init
    << HUD init
    >> Distant Land init
    >> Distant Land init BSAs
    >> Distant Land init shader
    -- Shader compiled OK
    -- Shadow map shader compiled OK
    -- Depth shader compiled OK
    >> Distant Land init fixed function emu
    >> Distant Land init post shaders
    >> Post Process shader init
    -- Post shader Data Files\shaders\XEshaders\Sunshafts.fx loaded
    -- Post shader Data Files\shaders\XEshaders\Bloom Fine.fx loaded
    -- Post shader Data Files\shaders\XEshaders\Eye Adaptation (HDR).fx loaded
    -- Shader chain indicates HDR On
    -- Shader chain replaces standard Morrowind sun glare
    << Post Process shader init
    >> Distant Land init depth
    >> Distant Land init shadow
    >> Distant Land init water
    >> Distant Land init world
    >> Landscape Load
    !! Distant land has not been generated. It is required for MGE XE to run.
    -- HUD release
     
  8. Cunny93

    Cunny93 Livello 1

    Messaggi:
    1.364
    Mi piace:
    522
    Perchè non hai attivato le Distant Land ma se non hai un computer di fascia alta ti consiglio di lasciarle disattivate.
     
  9. nadiateo

    nadiateo Supporter

    Messaggi:
    690
    Mi piace:
    133
    Intanto grazie per l'aiuto che mi hai dato :)

    Il mio pc non è chissà che, soprattutto la scheda video, c'è modo di fare in modo che non mi dia quell'errore sempre in alto a sinistra?
     
  10. Cunny93

    Cunny93 Livello 1

    Messaggi:
    1.364
    Mi piace:
    522
    Leggevo su forum in lingua inglese che un modo c'è ma devo ancora trovare la soluzione, ti darei un aiuto maggiore ma purtroppo io ho installato Morrowind solo ieri quindi non sono proprio il più adatto a dare aiuti :)
     
  11. nadiateo

    nadiateo Supporter

    Messaggi:
    690
    Mi piace:
    133
    NOn ti preoccupare, mi hai aiutata già tanto, nel frattempo provo ad installare le traduzioni, incrociamo le dita  :D
     
  12. Cunny93

    Cunny93 Livello 1

    Messaggi:
    1.364
    Mi piace:
    522
    ah evita le traduzioni dell'Overhaul, a me hanno creato un problema al sonoro
     
  13. nadiateo

    nadiateo Supporter

    Messaggi:
    690
    Mi piace:
    133
    Buono a sapersi :)

    Okkkk! funziona tutto e ho iniziato finalmente a giocare.

    Ho ancora una domanda: se voglio aggiungere altre cose, posso usare il Morrowind code patch e poi andare avanti con la mia partita? oppure le impostazioni si possono solo dare durante la prima installazione e basta?
     
  14. Cunny93

    Cunny93 Livello 1

    Messaggi:
    1.364
    Mi piace:
    522
    Purtroppo non ti so aiutare siccome non ho ancora provato, dovresti chiedere a qualcuno con più esperienza anche se i topic su Morrowind sono abbastanza dimenticati :)
     
  15. nadiateo

    nadiateo Supporter

    Messaggi:
    690
    Mi piace:
    133
    Eh si, ho notato, ma magari qualcuno passa ancora di qua ogni tanto  ;)
     
  16. Luc1us

    Luc1us Livello 1

    Messaggi:
    1.480
    Mi piace:
    271
    quindi la traduzione del overhaul crea problemi ?  ma se non l'installo parte del gioco non resta in inglese ?
     
  17. mighè89

    mighè89 Livello 1

    Messaggi:
    78
    Mi piace:
    22
    ciao, il gioco funziona alla perfezione anche con la traduzione messa in prima pagina. Segui la guida, leggiti e spulcia il thread... tutte le soluzioni ai problemi che possono venire fuori dalla traduzione sono stati risolti.
     
  18. Ghezzus

    Ghezzus Livello 1

    Messaggi:
    2
    Mi piace:
    0
    Ciao, ho un problema con la mosg3.0.. Arrivato a Balmora ed entrato in una casa mi ha dato un errore su un tavolo e ora è a forma di triangolo e mi blocca anche li spostamenti.. Qualcuno sa per caso come faccio ad cancellarlo??? Ho provato con la console ma non ci riesco.. 
     
  19. railgods

    railgods Livello 1

    Messaggi:
    11
    Mi piace:
    1
    Ho installato l'Overhaul 3.0 ma quando faccio partire morro mi dice Morrowind.exe ha smesso di funzionare.. soluzioni?
     
  20. kothr

    kothr Livello 1

    Messaggi:
    1
    Mi piace:
    0
    Non è più disponibile il link del download dei pacchetti ITP della traduzione di Morrowind