Benvenuto!

Registrati per poter accedere a tutte le funzioni del forum. Una volta iscritto ed effettuato il login, potrai aprire nuove discussioni, rispondere a discussioni già create, inserire aggiornamenti di status, seguire amici, inviare messaggi privati e molto altro ancora.

Chiudi
RPG Italia è sbarcata su LiberaPay!

Ospite, se vuoi sostenerci donando anche 1€ al mese, questa è l'occasione giusta! RPG Italia non ha pubblicità e l'unica fonte di finanziamento deriva dalle donazioni.
Siate generosi!

Per aderire, diventa un donatore su LiberaPay! È una piattaforma italiana che consente grande flessibilità di pagamento!

problema Ubisoft

Discussione in 'Hardware & Software' iniziata da lillo81, 11 Settembre 2021.

Condividi questa Pagina

  1. lillo81

    lillo81 Livello 1

    Messaggi:
    79
    Mi piace:
    22
    Buongiorno a tutti
    ho un problema con i giochi ubisoft (un altra volta)
    ho aggiornato il pc con una scheda madre asus prime z590-p e un processore i5 11600k (bios scheda madre aggiornato proprio ieri sera)
    il problema è che quando lancio qualsiasi gioco ubisoft
    quando il lancher dice preparazione all'avvio del gioco
    il pc fa la schermata blu con errore clock watchdog timeout
    il problema si presenta solo con ubisoft
    steam, origin e il rocksatar lancher non danno problemi...
    saluti
    PS ho postato qui perche non so la sezione giusta sorry
     
  2. Vitbull88

    Vitbull88 Scienziato pazzo

    Messaggi:
    424
    Mi piace:
    325
    Probabilmente lo hai già fatto, ma, hai provato a disinstallare e reinstallare il Launcher di Ubisoft?
     
  3. lillo81

    lillo81 Livello 1

    Messaggi:
    79
    Mi piace:
    22
    Buonasera VitBull
    si gia tentato
    purtroppo sono alla frutta con le idee
    e l'assistenza ubisoft fa acqua da tutte le parti...
     
  4. Vitbull88

    Vitbull88 Scienziato pazzo

    Messaggi:
    424
    Mi piace:
    325
    Prova anche a lanciare offline, o lanciare direttamente l'eseguibile vnon so o sicuro si possa fare con lubisoft Launcher in realtà). Altrimenti non saprei....
     
  5. lillo81

    lillo81 Livello 1

    Messaggi:
    79
    Mi piace:
    22
    gia provato anche cosi
     
  6. f5f9

    f5f9 si sta stirando Ex staff

    Messaggi:
    17.644
    Mi piace:
    6.516
    capisco il tuo problema, anche a me il laucher Ubi ha dato qualche problema (anche se meno grave)
    oltre a provare l'offline potresti tentare di togliere la sovrapposizione di gioco (e altre voci nelle impostazioni)
    a me creava un bug che ho risolto così, non si sa mai...
     
  7. lillo81

    lillo81 Livello 1

    Messaggi:
    79
    Mi piace:
    22
    buongiorno F5F9
    ho già provato a togliere la sovrapposizione o meglio avevo tolto tutte le spunte quindi immagino anche quelle
    mi è venuto un dubbio pewr l'offline
    come si fa ad usarlo
    io (mi sembra non ricordo) ero andato sulle opzioni e avevo dato disconnetti, dopo avevo lanciato l'eseguibile dalla cartellina di gioco ma mi dava il solito problema...
     
  8. Vitbull88

    Vitbull88 Scienziato pazzo

    Messaggi:
    424
    Mi piace:
    325
    Direi che hai fatto bene. Un'altra cosa che puoi provare è fare questa stessa operazione, ma dopo aver terminato il processo del Launcher da task manager. Se ti risuccede, prova a vedere se lanciare l'eseguibile del gioco fa partire anche il Launcher di Ubisoft. In tal caso, non c'è molto da fare se non segnalare il problema a Ubisoft e sperare
     
  9. lillo81

    lillo81 Livello 1

    Messaggi:
    79
    Mi piace:
    22
    buonaser a tutti...
    per tagliare la testa al toro ho deciso di rinunciare a tutti i giochi ubisoft passati presenti e futuri
    in quanto anche se riuscissi a risolvere (e per ora non sono riuscito) poi ci sarebbero altre problematiche, che con l'assistenza loro
    non si capisce mai come risolvere e bisogna sempre affidarsi a gente con tanta pazienza come voi (e di questo vi ringrazio)...
    quindi per un anno, magari dopo che sarà arrivato win11 provero a ristallarlo se contina a darmi problemi...
    tanto ci sono tutti gli altri steam in primis (stando attendo che non serva ubizozz:emoji_cry:)...
    ringraziandovi per la cortesia
    saluti

    PS: per evitare che fosse il processore ho provato alcuni stress test ... e per fertuna non era il processore il problema
     
    A Vitbull88 piace questo elemento.
  10. Vitbull88

    Vitbull88 Scienziato pazzo

    Messaggi:
    424
    Mi piace:
    325
    Mi spiace! Buon fortuna
     
  11. f5f9

    f5f9 si sta stirando Ex staff

    Messaggi:
    17.644
    Mi piace:
    6.516
    aspetta...mi è venuta in menta un'altra cosa....
    N.B.: spero che tu non la prenda a male, non intendo assolutamente muovere accuse a nessuno, ma mi è venuto in mente che avevo letto di altri altri che avevano avuto un problema analogo al tuo
    a loro era capitato perché, in qualche momento della loro vita, avevano installato una copia (diciamo così) non proprio "ortodossa" di un qualche gioco ubisoft
    pare che, anche dopo aver disinstallanto, rimangano nel pc alcuni strani files lasciati dai loro drm paranoici
    purtroppo, non essendo capitato a me, non so dirti che files erano e dove cercarli, ma qualcuno mi pare ci fosse riuscito, nel caso sarebbe utile una ricerca in rete
     
  12. Maurilliano

    Maurilliano Sopravvissuto al mare LiberaPay Supporter

    Messaggi:
    5.052
    Mi piace:
    1.758
  13. lillo81

    lillo81 Livello 1

    Messaggi:
    79
    Mi piace:
    22
    buonasera a tutti

    @f5f9
    non preoccuparti non me ne ho a male...
    comunque è da quando ho messo steam che non installo piu' giochi non "ortodossi" e comunque mai istallati sugli SSd che ho gia da un annetto o forse 2 e su questo processore...
    @Maurilliano
    il problema me lo da solo se uso giochi ubizozz e in nessun altra occasione
    grazie a tutti
    un saluto
     
    A Vitbull88 piace questo elemento.
  14. Maurilliano

    Maurilliano Sopravvissuto al mare LiberaPay Supporter

    Messaggi:
    5.052
    Mi piace:
    1.758
    e allora devi andargli di assistenza UP, prima o poi ti rispondono
    con me sono stati abbastanza celeri
     
  15. lillo81

    lillo81 Livello 1

    Messaggi:
    79
    Mi piace:
    22
    @Maurilliano
    Buongiorno
    su tuo consiglio ho contattato l'assistenza ubisoft ma come mi ero immaginato
    il gioco non vale la candela...
    mi spiego meglio
    sono entrato sul loro contattaci
    vado nella sezione dove bisogna scrivere il problema
    faccio invia e mi riporta in cima preche non avevo selezionato le opzioni (piattaforme ecc che anche li gli devi dire in teoria su quakle gioco hai il probema, ma tante)
    poi aggiungo i file richiesti
    e sorpresa vado in fondo alla pagina e non ho piu' il tasto invia adesso ma solo quello della chat non cliccabile per via del covid...
    sono andato a vedewre se perlomeno aveva registrato la mia richiesta di aiuto sul account ma nella parte casi non ce nulla ne aperti e ne chiusi...
    come ho detto mi sa che la cosa miggliore è lasciare definitivamente perdere i giochi ubizozz perche mi sembra sia piu il patire che il godere:emoji_cry:
    grazie comunque per la pazienza
    saluti
     
  16. Maurilliano

    Maurilliano Sopravvissuto al mare LiberaPay Supporter

    Messaggi:
    5.052
    Mi piace:
    1.758
    se pensi che tu possa risolverla così, va bene
    da quello che ho letto in giro, sembra sia un problema piuttosto raro, ma quelli che ce l'hanno...hanno una MB asus
    se questo problema non è causato da programmi di conflitto, impostazioni o aggiornamenti del bios
    è un problema hd, riconducibile perlopiù ad una cpu morente
    e in ogni caso, una cosa non esclude l'altra
    se riesci a non avere problemi, potresti fare un ripristino (è semplicissimo adesso, io lo faccio ogni 3anni al massimo)
    almeno per escludere, una di queste e di certo non può peggiorare le cose :D
    parere
     
  17. lillo81

    lillo81 Livello 1

    Messaggi:
    79
    Mi piace:
    22
    ciao Mauriliano
    come detto nel primo post la cpu e nuova di pacca
    come la scheda madre
    come hd ho due ssd che mi sembra abbiano appena un anno se non ricordo male
    il ripristino intendi windows?
    be lo fatto anche quello quando misi gli hd feci un istallazione pulita
    se poi mi dici che ubizozz non supporta pienamente le mb asus
    penso davvero di risolvere il problema abbandonandoli a questo punto problema loro non mio
    e per il fatto della cpu come scritto in altro post ho fatto due stress test e sono andati bene...
    comunque grazie ancora (se dovessi avere altri problemi in altri ambiti so a chi rivolgermi;))
    saluti
     
    A Maurilliano piace questo elemento.
  18. lillo81

    lillo81 Livello 1

    Messaggi:
    79
    Mi piace:
    22
    Buongiorno a tutti
    ho delle news fresche fresche da condividere
    allora ho rinstallato child of light da steam in modo da provare a reistallare uplay connect
    mi ha detto che mancava la libreria libcef.dll e non riusciva a connettersi
    lo copiata da steam (il percorso lo ho trovato in rete C:\Program Files (x86)\Steam\bin\cef\cef.win7x64)
    e magicamente non mi ha dato il problema e il gioco si è avviato...
    ora sto provando a riscaricare assassin creed valhalla e speriamo bene...
    PS ho dovuto fare tutto da me perchè l'assistenza ubisoft non si è degnata nemmeno di rispondermi
    maledetti:emoji_angry:
     
    A Vitbull88, Maurilliano e alaris piace questo messaggio.
  19. alaris

    alaris Supporter

    Messaggi:
    4.505
    Mi piace:
    1.379
    E' capitato anche a me, con un altro problema e sono andato avanti per mesi.
     
  20. f5f9

    f5f9 si sta stirando Ex staff

    Messaggi:
    17.644
    Mi piace:
    6.516
    sono contento per te, tutto è bene quel che finisce bene
    N.B.: ubizozz la odio da eoni, per l'esattezza da quando aveva messo l'always on line per assassin's creed 2, però, un paio di anni fa, avevo avuto anch'io un problema con la mia libreria di giochi ed ero riuscito a mettermi in contatto telefonico con l'assistenza
    mi aveva risposto una voce femminile (molto piacevole) che mi aveva risolto rapidissimamente...(forse avevo avuto solo fortuna :emoji_thinking:)