Benvenuto!

Registrati per poter accedere a tutte le funzioni del forum. Una volta iscritto ed effettuato il login, potrai aprire nuove discussioni, rispondere a discussioni già create, inserire aggiornamenti di status, seguire amici, inviare messaggi privati e molto altro ancora.

Chiudi
RPG Italia è sbarcata su LiberaPay!

Ospite, se vuoi sostenerci donando anche 1€ al mese, questa è l'occasione giusta! RPG Italia non ha pubblicità e l'unica fonte di finanziamento deriva dalle donazioni.
Siate generosi!

Per aderire, diventa un donatore su LiberaPay! È una piattaforma italiana che consente grande flessibilità di pagamento!

Bug errore script durante il gioco (caverna incarnato)

Discussione in 'Morrowind' iniziata da scalco88, 31 Gennaio 2022.

Condividi questa Pagina

  1. Varil

    Varil Galactic Guy

    Messaggi:
    3.440
    Mi piace:
    3.040
    Evidentemente @Seret nel modificare il file ITP non ha poi effettuato la ricompilazione degli script sul TESCS.
     
    A Seret piace questo elemento.
  2. Seret

    Seret Livello 1

    Messaggi:
    301
    Mi piace:
    152
    Varil il file è stato ricompilato dopo la modifica, altrimenti avrebbe dato una valanga di errori durante il caricamento del gioco.
    Non ho toccato niente che non servisse.
    Mi verrebbe da pensare che ricompilando si sia modificato qualcosa.
     
    Ultima modifica: 2 Febbraio 2022
  3. Varil

    Varil Galactic Guy

    Messaggi:
    3.440
    Mi piace:
    3.040
    Non è detto dia errori in avvio. Hai fatto “recompile all”? L’hai fatto due volte?
     
    A Seret e MOB2 piace questo messaggio.
  4. Seret

    Seret Livello 1

    Messaggi:
    301
    Mi piace:
    152
    Varil
    Il problema non è nella ricompilazione, avendola sempre fatta, ALL ( naturalmente ).
    Intendi se ho ricompilato due volte di seguito?
     
  5. Varil

    Varil Galactic Guy

    Messaggi:
    3.440
    Mi piace:
    3.040
    Si, è un must (tranne forse se usi OpenMW)
     
    Ultima modifica: 2 Febbraio 2022
    A Seret e MOB2 piace questo messaggio.
  6. scalco88

    scalco88 Livello 1

    Messaggi:
    36
    Mi piace:
    9
    RAGA MA quindi i video fatti a filmato nel gioco è normale che non hanno la traduzione ?
     
  7. Seret

    Seret Livello 1

    Messaggi:
    301
    Mi piace:
    152
    Varil
    No non ho ricompilato due volte.
    Ma non usavate questa tecnica di ricompilare due volte solo con il programma per tradurre ( esp-esm ) ?

    Scalco88
    Esiste il filmato iniziale con i sottotitoli, se non sbaglio fatto dalla rivista " Giochi per il mio computer " .
     
  8. scalco88

    scalco88 Livello 1

    Messaggi:
    36
    Mi piace:
    9
    grazie !
     
  9. Varil

    Varil Galactic Guy

    Messaggi:
    3.440
    Mi piace:
    3.040
    È buona pratica farlo sempre quando si modifica qualcosa in un plugin, sebbene una volta fatto bisognerebbe anche pulire il file.
     
    A Seret e MOB2 piace questo messaggio.
  10. Seret

    Seret Livello 1

    Messaggi:
    301
    Mi piace:
    152
    Varil usa molta cautela a pulire se la mod non l'hai creata tu.
     
    A MOB2 e Varil piace questo messaggio.
  11. Varil

    Varil Galactic Guy

    Messaggi:
    3.440
    Mi piace:
    3.040
    Lo so, infatti so quello che faccio. Uso TESTool settando dei parametri specifici per evitare di danneggiare la mod. Inoltre guardo sempre se la mod originale era già pulita oppure no. Se era già pulita, pulisco anche la versione da me modificata.
     
    A MOB2 e Seret piace questo messaggio.