Benvenuto!

Registrati per poter accedere a tutte le funzioni del forum. Una volta iscritto ed effettuato il login, potrai aprire nuove discussioni, rispondere a discussioni già create, inserire aggiornamenti di status, seguire amici, inviare messaggi privati e molto altro ancora.

Chiudi
RPG Italia è sbarcata su LiberaPay!

Ospite, se vuoi sostenerci donando anche 1€ al mese, questa è l'occasione giusta! RPG Italia non ha pubblicità e l'unica fonte di finanziamento deriva dalle donazioni.
Siate generosi!

Per aderire, diventa un donatore su LiberaPay! È una piattaforma italiana che consente grande flessibilità di pagamento!

Black Texture Bug, Noveria

Discussione in 'Mass Effect' iniziata da balmung89, 19 Settembre 2017.

Condividi questa Pagina

  1. balmung89

    balmung89 Livello 1

    Messaggi:
    157
    Mi piace:
    21
    Salve, sto rigiocando questo gran capolavoro.
    Dunque ho questo (fortunatamente noto) bug a Noveria in cui appena scendi dal mako e ti avvicini all'ingresso della Vetta 15 i modelli poligonali dei personaggi, dei nemici e di alcuni oggetti di scena diventano degli ammassi di poligoni neri. Questo a causa di una qualche incompatibilità coi processori AMD se ho ben capito.

    In realtà ho già trovato ben 2 soluzioni ma no so come metterle in pratica. Vi posto due video che mostrano bug e soluzioni:
    1) Il primo video mostra semplicemente il gioco normale ed il bug, ma nella descrizione c'è il link ad una mod che fa alcune cose tra cui correggere questo glitch.
    Io l'ho installata la mod ed effettivamente mi corregge il dannato bug ma mi son spuntati altri 2 problemi, uno risolvibile (non da me) l'altro passabile, per l'esattezza:
    - Il comando salva è bloccato. Questo probabilmente perchè la mod ha anche una funzione che registra il gameplay e con molta probabilità è questa che mi blocca il comando salva. Il problema è: come disattivo questa registrazione?
    - la mod inoltre mi da un piccolo glitch grafico. Le ciglia e sopracciglia di Shepard si sono spostate di fianco al naso. Nei filmati è così per il resto non so. Chiaramente su questo posso passarci su, se è solo per questa sezione, ma prima dobbiamo risplvere il problema della registrazione.

    è inutile postare il video dato che non serve ad altro che dire "se hai questo bug clicca il link in descrizione" quindi posto direttamente la mod.
    lnk: https://www.nexusmods.com/masseffect/mods/71/?

    2) Qui il tizio sembra armeggiare con la console dei comandi per risolvere il bug. Prima di fare qualsiasi cosa ho pensato bene di chiedere a chi ne sa più di me. Tra l'altro non so nemmeno come si apre la console dei comandi  :blink:
    Tra l'altro basta davvero fare semplicemente quello?

    Comunque posto il video:

     
  2. baarzo

    baarzo Supporter

    Messaggi:
    3.363
    Mi piace:
    1.228
    potresti fare quel pezzo di missione e poi disabilitare la mod

    oppure qui sotto il video per abilitare la console, il tilde nelle tastiere "italiane" è ho il tasto a sx dell'1 oppure "ò"

     
  3. balmung89

    balmung89 Livello 1

    Messaggi:
    157
    Mi piace:
    21
    Ho fatto tutto come nel video ma non capisco perchè non mi apre la console dei comandi

    Non sono molto esperto coi file ".ini" ma ci ho già avuto a che fare, abbastanza da sapere che devi essere perfetto e preciso quando ci scrivi qualcosa e non credo di aver fatto errori:

    [​IMG]

    Ho anche provato a correggere la "k" di (key) da minuscola a maiuscola e viceversa ma non è servito.

    Riguardo l'altra soluzione, quella di sfruttare la mod e poi cancellarla ci avevo pensato anch'io ma il problema è che non mi fa salvare
    finchè registra e non trovo nessun maledetto comando per fermare la registrazione

    Ecco, questo è il menù "cattura" della mod [​IMG]

    Nessun comando "pausa" o simili. Tutti quei numeri che vedi ai lati fanno sempre parte della mod.
    Naturalmente l'ho eliminata prima di provare ad aprire la console dei comandi per evitare che in qualche modo potesse interferire e mi sono accertato che potessi salvare la partita negli stessi punti senza la mod.
     
  4. baarzo

    baarzo Supporter

    Messaggi:
    3.363
    Mi piace:
    1.228
    prova invece di tilde a mettere un altro tasto, non so se va virgolettato o altro. fai comunque un bkp del file.ini che vai a modificare.
     
  5. balmung89

    balmung89 Livello 1

    Messaggi:
    157
    Mi piace:
    21
    Si ha funzionato! Ho messo Tab al posto di Tilde.

    Grazie per l'aiuto!
     
    A baarzo piace questo elemento.