Benvenuto!

Registrati per poter accedere a tutte le funzioni del forum. Una volta iscritto ed effettuato il login, potrai aprire nuove discussioni, rispondere a discussioni già create, inserire aggiornamenti di status, seguire amici, inviare messaggi privati e molto altro ancora.

Chiudi
RPG Italia è sbarcata su LiberaPay!

Ospite, se vuoi sostenerci donando anche 1€ al mese, questa è l'occasione giusta! RPG Italia non ha pubblicità e l'unica fonte di finanziamento deriva dalle donazioni.
Siate generosi!

Per aderire, diventa un donatore su LiberaPay! È una piattaforma italiana che consente grande flessibilità di pagamento!

Aiuto per iniziare

Discussione in 'Oblivion: Mod & Tweaks' iniziata da Duodeno, 23 Agosto 2021.

Condividi questa Pagina

  1. Duodeno

    Duodeno Livello 1

    Messaggi:
    249
    Mi piace:
    152
    Buongiorno ragazzi, ho comprato su steam oblivion goty deluxe ma è solo in inglese. Pensavo di mettere questa tradizione che spero comprenda tutti i contenuti tradotti:
    https://www.nexusmods.com/oblivion/mods/49297
    Ora però ho letto che esistono anche le unofficial patch che correggono i bug e di queste esistono anche le tradizioni in italiano. Quale installo? Se scarico unofficial patch più la traduzione in ita e la traduzione che ho linkato sopra fanno contrasto?
    Scusate se ho aperto una discussione apposta apposta ahahaha
     
    Ultima modifica: 23 Agosto 2021
  2. Varil

    Varil Galactic Guy

    Messaggi:
    2.284
    Mi piace:
    1.694
    In teoria dovresti fare: installazione gioco goty -> installazione traduzione goty -> installazione unofficial patches -> traduzione unofficial patches.
    Io tuttavia non le ho installate le unofficial patches per due motivi:
    1) a dispetto di quanto si dice in giro, credo che in realtà Oblivion sia il TES meno buggato in assoluto, quindi per me non sono fondamentali
    2) non mi fido delle traduzioni delle unofficial patches, potrebbero contenere errori di traduzioni. Preferisco tenermi la traduzione ufficiale del gioco, almeno se ci sono cose tradotte male so che è per la traduzione ufficiale e non sono cose introdotte da altre traduzioni di mod.
     
    Ultima modifica: 23 Settembre 2021
    A Duodeno piace questo elemento.
  3. alaris

    alaris Supporter

    Messaggi:
    4.693
    Mi piace:
    1.447
    Concordo...ho installato le unofficial solo quelle di Skyrim in quanto molti mod non funzionano senza quest'ultima
     
    A Duodeno e Varil piace questo messaggio.
  4. Duodeno

    Duodeno Livello 1

    Messaggi:
    249
    Mi piace:
    152
    grazie a entrambi ragazzi. alla fine mi ero già orientato sulla vostra soluzione perché non mi fidavo molto